Correct Transponder for MK3 GTI AGG (1995)

Discussion in 'Vagcom / VCDS' started by bmouthboyo, Sep 9, 2018.

  1. bmouthboyo Forum Member

    Joined:
    Mar 1, 2011
    Likes Received:
    0
    I managed to retrieve my SKC code today with VAG Tacho, however the transponder chip I purchased which I thought was the same model as my existing doesn't seem to be recognised.

    Do you know what specific chip I should be buying?

    My current working one is:
    [​IMG]
    [​IMG]

    And the non working new one is:
    [​IMG]

    But the new one wont recognise as 'OK' under VCDS / Vagcom:
    [​IMG]
     
  2. rubjonny

    rubjonny Administrator Admin

    Joined:
    Oct 31, 2003
    Likes Received:
    1,386
    Location:
    Bracknell
    Have you tried to go thru the key matching process with it? can see both chips are same part number pcf7931xp so the new one should work fine
     
  3. bmouthboyo Forum Member

    Joined:
    Mar 1, 2011
    Likes Received:
    0
    Sorry what key matching process is that? I was trying to follow this ross tech guide: http://wiki.ross-tech.com/wiki/index.php/Immobilizer_I_Key_Matching_(Separate)

    I extracted the SKC using vag tacho and went to VAGCOM, Immob, measuring blocks with the new transponder but it doesn't seem to pick it up at all even with the transponder taped to the ignition barrel sensor. I assumed once it said 'key OK' - 1 I could then program it?
     
  4. rubjonny

    rubjonny Administrator Admin

    Joined:
    Oct 31, 2003
    Likes Received:
    1,386
    Location:
    Bracknell
    Yeah thats the one, but skip the measuring block check and see if you can actually get the keys to be matched. If not then maybe its a used chip
     
  5. bmouthboyo Forum Member

    Joined:
    Mar 1, 2011
    Likes Received:
    0
    OK so tried it again today to see if I can skip the "Key OK" reading and just program. SKC / PIN code worked and I went through the process but no joy. I even tried with my 2 Chinese transponders that arrived today (one I was sent was not same as in advert so didn't expect to work, although they are still PCF7931)

    [​IMG]

    but no luck even "key OK"ing them.I tried this with them taped to the top of the aerial ring as well as in a key and nothing,

    My main / original transponder works fine and is recognised always. Do I need to try and source a transponder with all the same numbers? As I have not been able to match the others.

    Someone on another forum also mentioned it "may not have been pre-programmed" but not sure what that refers to as I assume they are all blank?

    Any help much appreciated as I have hit a brick wall on this one.
     
    Last edited: Sep 13, 2018
  6. rubjonny

    rubjonny Administrator Admin

    Joined:
    Oct 31, 2003
    Likes Received:
    1,386
    Location:
    Bracknell

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice