20v APY Mk2 Garrett GT28RS.

Discussion in 'Members Gallery' started by frenno, Nov 27, 2009.

  1. Richard Mk2

    Richard Mk2 Forum Addict

    Joined:
    Apr 29, 2007
    Likes Received:
    502
    Location:
    London / Buckinghamshire
    Hey Frenno, hows things :thumbup:

    Just wondering if you had any difficulty fitting the 4 lamp grille with the FMIC behind it ?


    [​IMG]
     
  2. kells Forum Member

    Joined:
    Jun 24, 2008
    Likes Received:
    4
    Location:
    LEEDS
    I apologise if i have missed this, but what oil/ waterlines are you using for the turbo, and what manifold?

    Does the Turbo keep in the OEM location ?

    Have you changed the injectors and whats it like for LAG


    cheers
     
  3. holty Forum Member

    Joined:
    Mar 10, 2010
    Likes Received:
    1
    Location:
    Essex
    Bit of a bummer for you mate, but it is a good excuse to rebuild it and get some more ponies out of it ;) will look foward to more from this!!
     
  4. frenno

    frenno Forum Member

    Joined:
    Jul 18, 2009
    Likes Received:
    0
    Location:
    Folkestone
    Hi Richard its pretty tight tbh! glad to see you've started your 20v conversion! :thumbup: I finally started stripping my engine this weekend, i'll get some pics up later
     
  5. Richard Mk2

    Richard Mk2 Forum Addict

    Joined:
    Apr 29, 2007
    Likes Received:
    502
    Location:
    London / Buckinghamshire
    :thumbup:
     
  6. frenno

    frenno Forum Member

    Joined:
    Jul 18, 2009
    Likes Received:
    0
    Location:
    Folkestone
    Rebuild starts...

    [​IMG]
    [​IMG][​IMG][​IMG][​IMG][​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    Ran out of time and didn't have a head tool but hope to get more done this Saturday.
     
  7. frenno

    frenno Forum Member

    Joined:
    Jul 18, 2009
    Likes Received:
    0
    Location:
    Folkestone
    I found one of the piston rings had cracked :o in two placed how its not marked the bore I don't know.

    We got the crank back in with the new scat rods and woosner pistons.

    [​IMG]
    [​IMG][​IMG]

    The new ported head has been skimmed ready to go back on
    [​IMG]
     
  8. Joe16v Forum Member

    Joined:
    Sep 29, 2004
    Likes Received:
    17
    Location:
    Eastleigh
    Glad you are keeping going!

    What engine mounts did you use?
     
  9. frenno

    frenno Forum Member

    Joined:
    Jul 18, 2009
    Likes Received:
    0
    Location:
    Folkestone
    Yeah its all in here regarding water oil lines and mani just look a few pages back you can see where the turbo ends up, I was running the std injectors these have now been sold as I will be fitting 550's when the engine goes back in, LAG hasn't been a problem, I picked the GT28RS because it just doesn't suffer to much from LAG like some of the bigger turbos.


    Cheers :thumbup:
    I've used Vibratechnics engine mounts front and back
     
    Last edited: Mar 22, 2012
  10. solaris

    solaris Forum Member

    Joined:
    May 3, 2011
    Likes Received:
    3
    Location:
    Slough, Berkshire
    This thread has provided masses of help and info ..currently embarking on a similar journey. Few questions:-
    Did you keep the PAS? if so what pump did you use and did it clear the front subframe ok?
    In summary the Vibra-Technics mounts used were:-
    VAG750M - Front Engine Mount
    VAG875M - LH Rear gearbox mount
    VAG970M - RH Rear Mount
    Is that correct?
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice